Back to overview
Resolved

Bot fleet major outage

Aug 12, 2026 at 10:15pm UTC
Affected services
Bot Fleet

Resolved
Aug 13, 2026 at 6:36am UTC

Bots are trading normally again across all seats. We are closing this incident.

Created
Aug 12, 2026 at 10:15pm UTC

Bots are not trading right now across all active seats. We are looking into it.