Back to overview
Resolved

Bot fleet major outage

Aug 15, 2026 at 10:26pm UTC
Affected services
Bot Fleet

Resolved
Aug 15, 2026 at 10:49pm UTC

Trading accounts are working normally again. Orders are placing as expected. We are closing this incident.

Created
Aug 15, 2026 at 10:26pm UTC

Most of your trading accounts are hitting errors and executing fewer orders right now. We are looking into the issue and will update this page as we learn more.