Back to overview
Resolved

Bot fleet partial outage

Aug 17, 2026 at 6:07pm UTC
Affected services
Bot Fleet

Resolved
Aug 17, 2026 at 6:11pm UTC

We fixed the issue causing trading errors on seventeen accounts. All bots are back online and trading normally.

Created
Aug 17, 2026 at 6:07pm UTC

A few of your trading accounts are running into errors and making fewer trades right now. We are looking into the issue.