Back to overview
Resolved
Bot fleet major outage
Aug 19, 2026 at 1:36am UTC
Affected services
Bot Fleet
Resolved
Aug 19, 2026 at 2:11am UTC
Bot fleet is working normally again. The checks that opened this have been clear since, so we are closing it.
Affected services
Updated
Aug 19, 2026 at 1:42am UTC
Fewer accounts are affected now, but a small number of bots are still not placing trades. We are continuing to look into it.
Affected services
Created
Aug 19, 2026 at 1:36am UTC
Most of our bot fleet is currently not placing trades. You may see your account marked as running while no orders are made. We are looking into it.
Affected services