Back to overview
Resolved
Bot fleet major outage
Aug 19, 2026 at 9:04pm UTC
Affected services
Bot Fleet
Resolved
Aug 19, 2026 at 9:33pm UTC
Trading is working normally again. All bots are trading as expected and we are closing this incident.
Affected services
Created
Aug 19, 2026 at 9:04pm UTC
Some bots are hitting repeated errors. Some bots are shown as running but are not trading. All of our bots are affected. We are looking into it.
Affected services