Bot fleet partial outage
Resolved
Aug 20, 2026 at 9:18am UTC
All bots are trading normally again. We are closing this incident.
Affected services
Updated
Aug 20, 2026 at 8:50am UTC
Fewer bots are affected now than in our last update. Only a small number of accounts are still having trouble trading. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 8:40am UTC
More bots are affected now than in our last update. All accounts are currently having trouble trading. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 8:35am UTC
Accounts using proxies are currently disconnecting and failing to trade. We recommend disabling proxies or stopping affected accounts while we work on a fix.
Affected services
Updated
Aug 20, 2026 at 8:30am UTC
Fewer bots are affected now than in our last update. Over half of accounts are still having trouble trading. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 8:00am UTC
Impact updated to outage.
Affected services
Updated
Aug 20, 2026 at 7:58am UTC
More bots are affected now than in our last update. Nearly all accounts are having trouble trading. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 7:12am UTC
Fewer bots are affected now than when we last posted. Most accounts are still having trouble trading. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 7:02am UTC
Impact updated to outage.
Affected services
Updated
Aug 20, 2026 at 6:57am UTC
More bots are affected now than in our last update. Every account is currently having trouble trading. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 6:30am UTC
Fewer bots are affected now than in our last update. About half of accounts are still having trouble trading. We are continuing to look into it.
Affected services
Updated
Aug 20, 2026 at 6:10am UTC
Fewer bots are affected now than in our last update. Most accounts are still having trouble trading, but we are continuing to look into it.
Affected services
Updated
Aug 20, 2026 at 5:49am UTC
More seats are affected now than when we last posted. Almost all bots are currently having trouble trading. We are continuing to look into it.
Affected services
Updated
Aug 20, 2026 at 5:09am UTC
Impact updated to outage.
Affected services
Updated
Aug 20, 2026 at 5:03am UTC
More bots are affected now than when we last posted. Almost all accounts are currently having trouble trading. We are continuing to look into it.
Affected services
Updated
Aug 20, 2026 at 4:44am UTC
Fewer bots are affected than when we posted: about half of them now. We are still working on it.
Affected services
Updated
Aug 20, 2026 at 4:32am UTC
More accounts are affected now than when we last posted. Almost all bots are currently having trouble trading. We are continuing to look into it.
Affected services
Updated
Aug 20, 2026 at 4:23am UTC
Fewer bots are affected than when we posted: about half of them now. We are still working on it.
Affected services
Updated
Aug 20, 2026 at 4:16am UTC
Impact updated to outage.
Affected services
Updated
Aug 20, 2026 at 4:10am UTC
More accounts are affected now than when we last posted. Most bots are currently having trouble placing orders. We are still looking into it.
Affected services
Updated
Aug 20, 2026 at 4:00am UTC
Fewer bots are affected now, but about half of all accounts are still having trouble trading. We are continuing to look into the issue.
Affected services
Updated
Aug 20, 2026 at 3:40am UTC
More bots are affected than when we posted: most of them now. We are still working on it.
Affected services
Created
Aug 20, 2026 at 2:49am UTC
Half of all trading accounts are currently experiencing errors or have stopped placing orders. We are looking into the issue.
Affected services