Back to overview
Resolved
Bots are failing to connect to Hypixel
Aug 20, 2026 at 9:22am UTC
Affected services
Bot Fleet
Resolved
Aug 20, 2026 at 1:39pm UTC
Bot connections to Hypixel are working again. All bots have reconnected and resumed trading.
Affected services
Created
Aug 20, 2026 at 9:22am UTC
Bots are currently unable to connect to Hypixel using proxy connections. We are investigating the issue.
Affected services