Back to overview
Resolved
Bot fleet major outage
Aug 31, 2026 at 4:06pm UTC
Affected services
Bot Fleet
Resolved
Aug 31, 2026 at 5:21pm UTC
Bot fleet is working normally again. The checks that opened this have been clear since, so we are closing it.
Affected services
Updated
Aug 31, 2026 at 4:17pm UTC
Fewer accounts are affected now. Only a small number of bots are still trading less than they should. We are still looking into it.
Affected services
Created
Aug 31, 2026 at 4:06pm UTC
Bots on all active accounts are hitting repeated errors and trading less than they should. We are looking into it.
Affected services