Back to overview
Resolved
Bot fleet major outage
Sep 3, 2026 at 8:12pm UTC
Affected services
Bot Fleet
Resolved
Sep 3, 2026 at 8:51pm UTC
Bot fleet is working normally again. The checks that opened this have been clear since, so we are closing it.
Affected services
Updated
Sep 3, 2026 at 8:21pm UTC
More bots are affected than when we posted: all of them now. We are still working on it.
Affected services
Created
Sep 3, 2026 at 8:12pm UTC
Most of your bots are hitting repeated errors and trading less than they should. This is affecting a large majority of active seats. We are looking into it.
Affected services