Back to overview
Resolved
Bot fleet major outage
Sep 4, 2026 at 3:34am UTC
Affected services
Bot Fleet
Resolved
Sep 4, 2026 at 4:13am UTC
All bots are trading normally again. The incident is resolved and we are closing this update.
Affected services
Updated
Sep 4, 2026 at 3:38am UTC
Fewer of your accounts are affected now. Slightly less than half of the active seats are still having trouble trading. We are still looking into it.
Affected services
Created
Sep 4, 2026 at 3:34am UTC
Some bots are hitting repeated errors. Some bots are trading less than they should. Most of our bots are affected. We are looking into it.
Affected services