Back to overview
Resolved
Bot fleet major outage
Sep 7, 2026 at 8:13am UTC
Affected services
Bot Fleet
Resolved
Sep 7, 2026 at 9:04am UTC
All bots are trading normally again. The issue is resolved and we are closing this incident.
Affected services
Updated
Sep 7, 2026 at 8:16am UTC
Fewer accounts are affected now. A small number of bots are still earning less than they should. We are looking into it.
Affected services
Created
Sep 7, 2026 at 8:13am UTC
Some bots are hitting repeated errors. Some bots are earning less than they should. All of our bots are affected. We are looking into it.
Affected services