Back to overview
Resolved

Bot fleet major outage

Sep 7, 2026 at 6:17pm UTC
Affected services
Bot Fleet

Resolved
Sep 8, 2026 at 6:29am UTC

All bots are trading normally again. We are closing this incident.

Updated
Sep 8, 2026 at 2:17am UTC

Fewer of your accounts are affected now. Only a few bots are still trading less than usual. We are still looking into it.

Updated
Sep 8, 2026 at 2:09am UTC

Impact updated to outage.

Updated
Sep 8, 2026 at 1:40am UTC

Fewer of your accounts are affected now. Only a small number of bots are still trading less than usual. We are still looking into it.

Updated
Sep 8, 2026 at 1:31am UTC

Impact updated to outage.

Updated
Sep 8, 2026 at 1:30am UTC

Fewer of your accounts are affected now, with only a few bots still trading less than usual. We are still looking into it.

Updated
Sep 8, 2026 at 1:18am UTC

Fewer bots are affected now, but about half of your accounts are still trading less than usual. We are still looking into it.

Updated
Sep 7, 2026 at 11:46pm UTC

More of your accounts are affected now, with roughly two thirds of bots trading less than usual. We are still looking into it.

Updated
Sep 7, 2026 at 11:36pm UTC

Fewer bots are affected now, but about half of your accounts are still trading less than usual. We are still looking into it.

Updated
Sep 7, 2026 at 8:20pm UTC

Fewer bots are affected now, but most of your accounts are still trading less than usual. We are still looking into the issue.

Updated
Sep 7, 2026 at 7:48pm UTC

Impact updated to outage.

Updated
Sep 7, 2026 at 7:43pm UTC

This issue is now affecting every active account. We are still looking into it.

Created
Sep 7, 2026 at 6:17pm UTC

Most of your bots are trading less and earning less profit than usual. We are looking into the issue.