Bot fleet partial outage
Resolved
Sep 9, 2026 at 4:11pm UTC
Bot fleet is working normally again. The checks that opened this have been clear since, so we are closing it.
Affected services
Updated
Sep 9, 2026 at 2:02pm UTC
Fewer bots are affected than when we posted: a few of them now. We are still working on it.
Affected services
Updated
Sep 9, 2026 at 1:08pm UTC
Fewer accounts are affected than when we last posted. Only a small portion of bots are still placing fewer trades than normal. We are continuing to look into it.
Affected services
Updated
Sep 9, 2026 at 12:26pm UTC
Impact updated to outage.
Affected services
Updated
Sep 9, 2026 at 12:21pm UTC
The trading errors are now affecting more bots than before. Every active account is currently affected. We are looking into it.
Affected services
Updated
Sep 9, 2026 at 12:16pm UTC
Impact updated to outage.
Affected services
Updated
Sep 9, 2026 at 11:51am UTC
Fewer bots are affected than when we posted: a few of them now. We are still working on it.
Affected services
Updated
Sep 9, 2026 at 11:35am UTC
Impact updated to outage.
Affected services
Updated
Sep 9, 2026 at 10:50am UTC
Fewer accounts are affected now, with only a small number still making fewer trades. We are continuing to look into it.
Affected services
Created
Sep 9, 2026 at 10:44am UTC
About half of active bots are hitting repeated errors and making fewer trades. Your account may be affected if your bot is trading right now. We are looking into it.
Affected services