Back to overview
Resolved
Bot fleet partial outage
Sep 9, 2026 at 5:56pm UTC
Affected services
Bot Fleet
Resolved
Sep 9, 2026 at 6:31pm UTC
We resolved the issue affecting the impacted account. All bots are now trading at their normal rates.
Affected services
Created
Sep 9, 2026 at 5:56pm UTC
We are investigating an issue affecting a single account. If this is your account, your bot is trading less than it should. We are looking into it.
Affected services