Back to overview
Resolved

Bot fleet partial outage

Sep 9, 2026 at 10:37pm UTC
Affected services
Bot Fleet

Resolved
Sep 10, 2026 at 12:51am UTC

All bots are trading normally again. We are closing this incident.

Updated
Sep 9, 2026 at 10:48pm UTC

Fewer accounts are affected now. Only a few bots are still not completing trades. We are continuing to look into the issue.

Created
Sep 9, 2026 at 10:37pm UTC

About half of active bots are not completing trades and are running into repeated errors. We are looking into the issue.