Back to overview
Resolved

Bot fleet major outage

Sep 10, 2026 at 1:12am UTC
Affected services
Bot Fleet

Resolved
Sep 10, 2026 at 2:48am UTC

All bots are running and trading normally again. We are closing this incident.

Updated
Sep 10, 2026 at 2:00am UTC

Impact updated to outage.

Updated
Sep 10, 2026 at 1:15am UTC

Fewer bots are affected now, but a few accounts are still trading less than normal. We are continuing to look into it.

Created
Sep 10, 2026 at 1:12am UTC

Most bots are running into errors and trading less than normal right now. Your account might be making fewer trades or missing expected earnings. We are looking into it.