Back to overview
Resolved
Bot fleet major outage
Sep 10, 2026 at 3:41pm UTC
Affected services
Bot Fleet
Resolved
Sep 10, 2026 at 4:23pm UTC
All bots are placing bazaar orders normally again. We are closing this incident.
Affected services
Updated
Sep 10, 2026 at 3:51pm UTC
Fewer bots are affected now, but most accounts are still having trouble placing orders. We are continuing to look into it.
Affected services
Created
Sep 10, 2026 at 3:41pm UTC
Bots are failing to place bazaar orders across all active accounts. Trading has stopped completely. We are looking into it.
Affected services