Back to overview
Resolved

The bot burns too much daily limit

Aug 3, 2026 at 8:36am UTC
Affected services
Bot Fleet

Resolved
Aug 3, 2026 at 10:13am UTC

The issue has been resolved.

Updated
Aug 3, 2026 at 8:52am UTC

The fix has been implemented, monitoring the effect.

Created
Aug 3, 2026 at 8:36am UTC

The issue has been identified and a fix is being implemented.