Back to overview
Resolved
Some bots are consuming daily limits too quickly
Aug 3, 2026 at 12:10pm UTC
Affected services
Bot Fleet
Resolved
Aug 3, 2026 at 12:12pm UTC
The fix is complete and all bots are consuming daily limits normally again. Affected accounts have recovered their standard trading rates.
Affected services
Updated
Aug 3, 2026 at 12:11pm UTC
We identified the issue causing some accounts to reach their daily limit too quickly. A fix is now being deployed to the affected bots.
Affected services
Created
Aug 3, 2026 at 12:10pm UTC
A small number of accounts are using up their daily trading limits faster than expected. We are investigating the cause.
Affected services