Back to overview
Resolved

Some stopped bots remain connected

Aug 3, 2026 at 1:51pm UTC
Affected services
Bot Fleet

Resolved
Aug 3, 2026 at 1:56pm UTC

We verified that all stopped bots disconnect correctly now. The issue is resolved and all accounts are in their expected state.

Created
Aug 3, 2026 at 1:51pm UTC

A small number of accounts remain connected to Hypixel after being stopped. We are investigating the issue.