Back to overview
Degraded

Low profit rates on bots

Aug 3, 2026 at 7:06pm UTC
Affected services
Bot Fleet

Updated
Aug 3, 2026 at 8:14pm UTC

We applied a partial fix and trading frequency is starting to improve. We are still working on a full solution for all bots.

Updated
Aug 3, 2026 at 8:00pm UTC

We found a potential cause for the lower trading frequency and profit rates. We are testing a fix now.

Created
Aug 3, 2026 at 7:06pm UTC

All bots are currently using less burn rate than expected, leading to lower profits. We are investigating the issue.