Back to overview
Resolved
Incident system test
Aug 4, 2026 at 11:48am UTC
Affected services
Website
Resolved
Aug 4, 2026 at 11:50am UTC
The test is complete. All systems functioned normally throughout the check.
Affected services
Created
Aug 4, 2026 at 11:48am UTC
We are testing our incident reporting systems. No customer services are affected.
Affected services