Bot fleet partial outage
Resolved
Aug 5, 2026 at 7:14am UTC
The issue with bots not completing trades is resolved. All affected accounts are trading normally again.
Affected services
Updated
Aug 5, 2026 at 5:14am UTC
Impact updated to outage.
Affected services
Updated
Aug 5, 2026 at 4:10am UTC
Fewer of your bots are affected now. A small number are still not completing trades, and we are continuing to look into it.
Affected services
Updated
Aug 5, 2026 at 3:56am UTC
This issue is now affecting almost all of your trading bots. We are continuing to look into it.
Affected services
Created
Aug 4, 2026 at 10:41pm UTC
A few of your trading bots are not completing trades right now. This is affecting a small portion of active accounts. We are looking into it.
Affected services