Back to overview
Resolved

Scheduling page is showing errors

Aug 5, 2026 at 2:51pm UTC
Affected services
Website

Resolved
Aug 5, 2026 at 3:08pm UTC

The scheduling page is loading correctly again for all users. The issue is resolved.

Updated
Aug 5, 2026 at 2:53pm UTC

We applied a fix to the scheduling page and are monitoring the website to ensure it loads correctly for all users.

Created
Aug 5, 2026 at 2:51pm UTC

Most users see errors when opening the scheduling page on the website. We are investigating the cause.